FedACH Funding Delays

Incident Report for Sola

Resolved

The incident has been fully resolved and merchant impact has ceased. The incident was caused by an internal problem at a third party.

Please note: Sola systems remained fully operational throughout this incident and processing without any issues.
Posted Mar 04, 2026 - 09:06 EST

Investigating

We are aware of an internal issue at the Federal Reserve that is impacting the processing of ACH transactions.

Due to a delay in processing at The Federal Reserve, some merchants expecting to receive ACH deposits this morning may see a delay at their banks. There are no issues on Sola's processing but the receiving bank may be waiting on a file from FedACH before they can post credits.

For more information on this issue please visit the Federal Reserve Status link: https://www.frbservices.org/app/status/outage.do?oId=145787

Please Note: This is a third-party caused incident and Sola's systems are fully operational and processing without issue.
Posted Mar 03, 2026 - 09:52 EST
This incident affected: Partners (First Data Nashville, FISERV (First Data) Omaha, First Data Buypass, First Data North, USAePay, Authorize.net, Elavon, ACH Services, TSYS / VITAL, Heartland Payment Systems, MasterCard, VISA, American Express, Discover, Verosa Payment Terminal, WorldPay/Vantiv, EBT, ProfitStars, Clover, eWIC, Fiserv, Other) and Cardknox Services (Batch Settlement / Funding, Transaction Processing, Merchant Portal, Gift Card Processing, ACH Processing, Transaction Reporting, PaymentSITE, iFields Tokenization Service, Email Reports).