Transaction Processing Failures

Incident Report for Sola

Resolved

This incident has been resolved.
Posted May 29, 2026 - 17:26 EDT

Monitoring

The 3rd party vendor has advised that they have resolved the issue.

We will continue monitoring.
Posted May 29, 2026 - 12:29 EDT

Identified

We have identified an issue with a 3rd party vendor causing transactions to fail for a small subset of merchants. The 3rd party is aware and is actively working on resolving.

We will update as more information becomes available.
Posted May 29, 2026 - 10:55 EDT
This incident affected: Partners (Other).