USAePay Transaction Processing and Reporting Issues

Incident Report for Sola

Resolved

The incident is resolved and no further errors are being observed
Posted Oct 29, 2025 - 13:15 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 13:11 EDT

Monitoring

Engineers have identified the issue and promptly applied a fix. We will be monitoring for further disruptions. We thank you for your patience.
Posted Oct 29, 2025 - 11:04 EDT

Update

Our engineers are still investigating the issue. Reporting is the main service being impacted. Processing should remain unaffected, however, transactions may be delayed in appearing in the batches.
Posted Oct 29, 2025 - 10:55 EDT

Investigating

USAePay is reporting Transaction Processing and Reporting Delays. Engineers are actively investigating an issue regarding reports failing to load.
Posted Oct 29, 2025 - 10:20 EDT
This incident affected: Partners (USAePay).